読者です 読者をやめる 読者になる 読者になる

よかろうもん!

アプリからインフラまで幅広くこなすいまどきのクラウドエンジニアが記す技術ブログ

Ubuntu 10.4 LTS Beta1でdropboxを利用するには

Linux

今までUbuntu 9.10でdropboxを利用していましたが、10.4 LTS Beta1にアップグレードしたところ、dropboxパッケージが削除されてしました。

そこでググってみると以下のエントリを発見。

Ubuntu 10.4 Beta1にDropboxをインストールでは、debパッケージを自分で作り直しています。

パッケージの作り直しは最終手段として、他に手は無いものかと探していると、dropboxのフォーラムで、"9.10 のパッケージがインストールできるはずだよ!"と書いてあった。

ということで Ubuntu 9.10 (x86_64) をdpkgでインストールすると、正常にインストール Done。

と言うわけで、パッケージを作る必要はなく、旧バージョンのdebパッケージのインストールでOKのようです。